Новости

Обновление линз Википедии

b_675_675_16777215_10_images_wiki-lens-update.jpg

Википедия-лизны для главного меню Unity, о которых мы писали несколько дней назад, были обновлены.

Сейчас линзы выглядят намного лучше, используя сниппеты и превью (где это доступно), благодаря специальному макету, доступному для разработчиков линз.

Так как эти линзы всё ещё нельзя установить напрямую через Центр приложений Ubuntu, вам нужно будет установить их через репозиторий Scopes Packagers PPA. Этот PPA поддерживает Ubuntu 12.04 и Ubuntu 12.10.

sudo add-apt-repository ppa:scopes-packagers/ppa

sudo apt-get update && sudo apt-get install unity-lens-wikipedia

Комментарии   

 
0 #1 Вася 17.05.2012 02:08
а русскую википедию поддерживает?
p.s.: ухахха.. у создателя капчи проблемы - "ch8cm"
Цитировать
 

Добавить комментарий


Защитный код
Обновить

Аккаунт



Подпишись на нашу RSS

Go to top