Новости

Puppy Linux – лучший Linux-дистрибутив для старого компьютера

Дистрибутивы Linux хорошо известны за своё отличную совместимость со старым железом/компьютерами. Есть много доступных Linux-дистрибутивов, ориентированных на экономию ресурсов, и каждый из них может подходить для вашего старого компьютера. У этих дистрибутивов обычно схожий набор приложений (таких, как легковесный текстовый процессор, текстовый редактор, почтовый клиент, медиаплеер), установленных по умолчанию). В этом посте я представлю вам отличный Linux-дистрибутив для вашего старого "железа".

Puppy Linux – лучший Linux-дистрибутив для старого компьютера

Puppy Linux - один из популярнейших легковесных дистрибутивов Linux, известный за свою скорость, эффективность и простоту в использовании. Puppy Linux очень подходит для старого "железа". Его размер очень маленький - то есть, он может загружаться в RAM (затем, если вы хотите, вы можете удалить загрузочное устройство), а значит вы можете использовать ваш компьюетр, даже если жёсткий диск не работает (также используется как восстановочный диск). Вот некоторые устройства, которые можно использовать для Puppy Linux - Live USB, Live CD/DVD, жёсткий диск, SD и так далее. То есть вы можете легко взять ваш Puppy Linux вместе с вашими данными на флешке. Замечательно!

puppy-linux

Возможности Puppy Linux

Простой в использовании

Live-загрузка

Быстрый

Переносим

Небольшой размер (~100 MB)

Эффективное использование компьютерных ресурсов

он забавный!

Скачать Puppy Linux

Загрузить Puppy Linux (последняя версия - 5.3, вышедшая 24 октября 2011 года).

Хотим представить Вам автомобильный портал для женщин - lady-drive.com.

Комментарии   

 
0 #4 Administrator 27.12.2011 20:47
К сожалению могу сказать только одно, нужно пробовать :-)
Цитировать
 
 
0 #3 ф 27.12.2011 20:44
А в предустановлено м менеджере окон Openbox они работать не будут ?
Python надо в этот дистр устанавливать дополнительно ?
Цитировать
 
 
0 #2 Administrator 27.12.2011 20:37
Цитирую ф:
А с видеоредакторами OPENSHOT, KDENLIVE в нем можно работать ?


Да, например для запуска OpenShot вам нужно

1. ATI, nVidia или Intel графический драйвер
2. Python
3. Более продвинутый менеджер окон, таких как Xfce и KDE

(информация с официального сайта)
Цитировать
 
 
0 #1 ф 27.12.2011 20:24
А с видеоредакторам и OPENSHOT, KDENLIVE в нем можно работать ?
Цитировать
 

Добавить комментарий


Защитный код
Обновить

Аккаунт



Подпишись на нашу RSS

Go to top