Софт

Gnome Pie 0.4

Gnome Pie 0.4, лаунчер приложений, вышел несколько дней назад, и новая версия получила поддержку GTK3, а также новый диалог настроек, который позволяет добавлять новые пироги и слои намного проще. Посмотрите видео ниже, чтобы увидеть новый диалог настроек в действии:

К сожалению, в этом релизе есть и несколько проблем:

если есть модальное окно с overlay-скроллбарами, диалог перестаёт быть модальным

gnome-pie

Ubuntu AppIndicator не показался у меня в этом релизе, хотя есть обычная иконка в системном трее. Если это происходит у вас, и вы не добавили его в белый список вd Ubuntu, вот как получить доступ к настройкам: после запуска GNOME Pie в первый раз, запустите его снова, и должен показаться диалог настроек.

Чтобы установить Gnome Pie 0.4 в Ubuntu, используйте команды ниже:

sudo add-apt-repository ppa:simonschneegans/testing

sudo apt-get update

sudo apt-get install gnome-pie

Комментарии   

 
#2 Guest 13.10.2018 19:47
Комментарий был удален администратором
 
 
0 #1 Sergio 16.03.2012 11:33
В кэше http://archive.getdeb.net lucid-getdeb/ga mes Packages
Получено 49,9kБ за 1мин 18с (635Б/c)
W: Не удалось получить http://archive.getdeb.net/ubuntu/dists/lucid-getdeb/Release.gpg Что-то странное произошло при определении 'screenshots.ge tdeb.net:http' (-5 - С именем хоста не связано ни одного адреса)

W: Не удалось получить http://archive.getdeb.net/ubuntu/dists/lucid-getdeb/apps/i18n/Translation-ru.bz2 Что-то странное произошло при определении 'screenshots.ge tdeb.net:http' (-5 - С именем хоста не связано ни одного адреса)

E: Некоторые индексные файлы не скачались, они были проигнорированы или вместо них были использованы старые версии
xxxxxxx-laptop ~ $ sudo apt-get install gnome-pie
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
E: Не удалось найти пакет gnome-pie
 

You have no rights to post comments

Аккаунт



Подпишись на нашу RSS

Go to top