Софт

Shotwell 0.11 теперь доступен для пользователей Lucid и Maverick

Последняя версия приложения фото-менеджера Shotwell – в котором появилась иерархия тегов и поддержка BMP была бэкпортирована на Ubuntu 10.04 и 10.10.

b_675_675_16777215_10_images_stories_201108-2_1_6076995366_19a64971c6.jpg

Martin Wimpress - человек, поддерживающий пакеты Shotwell в PPA-репозитории для пользователй Ubuntu 10.04 и 10.10 .

Почему? Он объясняет:

I created this PPA because I run Lucid at home and wanted the new version of Shotwell. Sadly, Yorba aren’t going to provide new Shotwell packages for Lucid due to the reasons discussed in the following ticket

«Я создал этот PPA, потому что дома я использую Lucid, и мне хотелось бы использовать новую версию Shotwell. К сожалению, Yorba не поставляет новые пакеты Shotwell для Lucid из-за причин, обсуждаемых в этом запросе»

Как установить Shotwell 0.11 на Ubuntu 10.04 и 10.10

Установка/обновление Shotwell 0.11 на Lucid и Maverick требует добавление двух PPA: Shotwell PPA и GStreamer PPA.

Откройте новое окно терминала и последовательно выполните каждую из этих команд, вводя свой пароль там, где это нужно:

sudo apt-add-repository ppa:flexiondotorg/shotwell

sudo apt-add-repository ppa:gstreamer-developers/ppa

sudo apt-get update && sudo apt-get dist-upgrade

sudo apt-get install shotwell

Теперь вы можете запустить Shotwell через меню Приложения > Графика.

Комментарии   

 
0 #3 обязательное 17.09.2011 19:24
После установки сего рецепта отвалилась стандартная тема.
Забыл посмотреть зависимости при установке. Теперь даже не знаю куда копать :sad:
Цитировать
 
 
0 #2 Administrator 31.08.2011 18:15
Чтобы фиксить этот баг нужно обновить .deb пакет для изменения libwebkitgtk-1. 0-0 (>= 1.1.5) на libwebkit-1.0-2 (>=1.1.5). Далее инструкция.

Скачайте .deb пакет: https://launchpad.net/~flexiondotorg/+archive/shotwell/+packages

Кликните на: shotwell-0.11.0-1ppa5~maverick1
Прокрутите вниз и выберите amd64 или 386.deb , в зависимости от системы, которую Вы используете.

Далее в терминале:
Внимание: Не забудьте изменить amd64 на 386, если Вы используете 32-битную систему.

cd ~/Downloads

dpkg-deb -x shotwell_0.11.0 -1ppa5~maverick 1_amd64.deb shotwell

dpkg-deb --control shotwell_0.11.0 -1ppa5~maverick 1_amd64.deb shotwell/DEBIAN

sudo gedit shotwell/DEBIAN/control

change libwebkitgtk-1. 0-0 (>= 1.1.5) to libwebkit-1.0-2 (>=1.1.5)

dpkg -b shotwell shotwell-works-amd64.deb

sudo dpkg -i shotwell-works-amd64.deb

Наслаждайтесь!!!
Цитировать
 
 
0 #1 eddy737 31.08.2011 16:37
Не могу установ ить, в зависимо стях libwebkit- 1.1.5 ,которого не могу найти. Подскажите как его установить?
P.S. Ubuntu 10.04
Цитировать
 

Добавить комментарий


Защитный код
Обновить

Аккаунт



Подпишись на нашу RSS

Go to top