Софт

Устанавливаем Audacious 3.1 в Ubuntu 11.10 Oneiric Ocelot

Несколько дней назад вышел Audacious 3.1, и как обычно, он доступен в основном репозитории.

audacious-3.1

Audacious — хорошо настраиваемый музыкальный плеер для GNOME, потребляющий очень мало памяти, а также поддерживает множество плагинов и два интерфейса: GTK и похожий на Winamp2 (он также поддерживает скины для Winamp 2). Вот интерфейс, похожий на Winamp:

audacious 3.0.3_winamp_ui

Изменения Audacious 3.1 по сравнению с версией 3.0:

Новое окно менеджера очереди

Audacious теперь может работать в режиме "headless", контролируясь Dbus, как audtool

Новая система настроек, делающая меньше записей на диск и имеющая API

Субсистема визуализации была переработана

Два неподдерживаемых плагина (moodbar и rocklight) были удалены

Теперь можно настраивать плагин эффектов BS2B

Новый плагин для конвертирования из моно в стерео

Плагин для оповещений был портирован на GTK 3 и восстановлен

Плагин для Audio CD теперь корректно читает микшированные данные и аудио CD

И многое другое. Полный список изменений в Audacious 3.1 вы можете найти здесь.

Устанавливаем Audacious 3.1 в Ubuntu 11.10 Oneiric Ocelot

audacious-3.1 2

Так как Audacious 3.x требует самую свежую версию ffmpeg, доступную только в основных репозиториях Ubuntu 11.10 (и загрузка ffmpeg в PPA может повредить много программ, так что это не решение), Audacious 3.1 в WebUpd8 PPA доступен только в Ubuntu 11.10 Oneiric Ocelot. Добавьте этот PPA-репозиторий и установите Audacious 3.1, используя команды ниже:

sudo add-apt-repository ppa:nilarimogard/webupd8

sudo apt-get update

sudo apt-get install audacious

Если Вам понадобилось купить новый камаз, советуем делать это у компании kamazprom.ru.

Добавить комментарий


Защитный код
Обновить

Аккаунт



Подпишись на нашу RSS

Go to top