Руководства

Установка Emesene 2.11.5 в Ubuntu

b_675_675_16777215_10_images_stories_screenshot2.pngКогда простой и красивый MSN Messenger-клиент Emesene 2 был выпущен, многие сразу же загрузили его в имеющееся на тот момент не очень стабильный PPA (персональный пакет архивов), однако же, Emesene 2 теперь имеет свой собственный официальный PPA, который имеет самое свежее обновление и теперь включает в себя последний Emesene 2.11.5 (опубликованный на официальных сайтах).

Клиент Emesene 2.11.5 выпущен с рядом преимуществ: более сотни исправленных ошибок с предыдущей версии; наличие экспериментальной среды Qt4 GUI (необходимо для этого запускать клиент Emesene через "-e main:qt4_main"); улучшенная поддержка Adium - тем (в том числе emoticon – тем) и поддержка MSN group chat; поддержку перетаскивания в окне чата и также поддержка переключения вкладок сочетанием клавиш Ctrl + Tab.

К сожалению, некоторые пользователи по-прежнему испытывают определенные проблемы при использовании Emesene (например, затруднена порой процедура входа, многие аватары не отображается), однако, причина наличия подобных затруднений - в основном из-за пакета (библиотеки) под названием "Python-papyon", активно используемого Emesene. Будем надеяться, что новая версия пакета Python-papyon будет выпущена уже в самое в ближайшее время, и все данные проблемные вопросы будут исправлены.

Для добавления Emesene PPA и установки последней версии - 2.11.5 в операционной системе Ubuntu 11.04, необходимо будет осуществить последовательный ввод в Linux-терминале:

sudо аdd-аpt-rеpositоry ppa:emеsenе-tеam/emеsenе-stablе

sudо аpt-get updatе

sudо аpt-get instаll emеsеnе

Если Вас интересуют приборы ночного видения, или другая оптика, будь то телескопы, бинокли, оптические прицелы, лазерные дальномеры и т.д., советуем обратиться к tut.ru.

Добавить комментарий


Защитный код
Обновить

Аккаунт



Подпишись на нашу RSS

Go to top